<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.laurinburgexchange.com/xmlrpc.php" />
<title>Kersey makes plea for deputy pay raise | Laurinburg Exchange</title>

<meta name="description" content="LAURINBURG &mdash; Sheriff Ralph Kersey made an impassioned plea to the Scotland County Board of Commissioners on Monday for a pay raise for his employees in an&#8230;" />
<meta property="og:image" content="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="63" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kersey makes plea for deputy pay raise | Laurinburg Exchange" />
<meta property="og:description" content="LAURINBURG &mdash; Sheriff Ralph Kersey made an impassioned plea to the Scotland County Board of Commissioners on Monday for a pay raise for his employees in an effort to bring his department closer to what&#8230;" />
<meta property="og:url" content="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise" />
<meta property="og:site_name" content="Laurinburg Exchange" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaurinburgExchange" />
<meta property="article:published_time" content="2021-06-08T00:23+00:00" />
<meta property="article:modified_time" content="2021-06-08T00:23+00:00" />
<meta property="og:updated_time" content="2021-06-08T00:23+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LbgExchange" />
<meta name="twitter:title" content="Kersey makes plea for deputy pay raise | Laurinburg Exchange" />
<meta name="twitter:description" content="LAURINBURG &mdash; Sheriff Ralph Kersey made an impassioned plea to the Scotland County Board of Commissioners on Monday for a pay raise for his employees in an effort to bring his department closer to what&#8230;" />
<meta name="twitter:image" content="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" />
<meta name="twitter:image:width" content="300" />
<meta name="twitter:image:height" content="63" />
<link rel="canonical" href="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.laurinburgexchange.com/","name":"Laurinburg Exchange"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.laurinburgexchange.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise","name":"Kersey makes plea for deputy pay raise"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Feed" href="https://www.laurinburgexchange.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Comments Feed" href="https://www.laurinburgexchange.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Kersey makes plea for deputy pay raise Comments Feed" href="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24508.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24508.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24508.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://s24508.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24508.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24508.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=defb79' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24508.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24508.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24508.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.laurinburgexchange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurinburgexchange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24508.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.laurinburgexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise" />
<link rel="alternate" type="text/xml+oembed" href="https://www.laurinburgexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s24508.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise/amp"><link rel="icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32061003"></script>
<script type="text/javascript">
	var MIDTC = {};
	MIDTC.dataLayer = {};
	MIDTC.dataLayer.paywall = {};
	MIDTC.dataLayer.paywall.policy = 'meter';
</script>
<script type='text/javascript' src='https://www.laurinburgexchange.com/paywall.js?time=1623111839'></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-50059 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-23" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script>
</div></div><div id="custom_html-31" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-14081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14081"><a href="https://www.laurinburgexchange.com/subscribe">Subscribe</a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35209"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-14087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14087"><a href="https://itunes.apple.com/us/app/the-laurinburg-exchange/id1042679853?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-14088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14088"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.laurinburg">Android App</a></li>
<li id="menu-item-14094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14094"><a href="https://www.laurinburgexchange.com/sign-up-for-notices">Get Daily Headline E-Mails</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-14082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14082"><a href="https://www.facebook.com/TheLaurinburgExchange/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-14083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14083"><a href="https://twitter.com/LbgExchange"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.laurinburgexchange.com/" class="custom-logo-link" rel="home"><img width="300" height="63" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" class="custom-logo" alt="Laurinburg Exchange" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-13" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5194' id='mega-menu-item-5194'><a class="mega-menu-link" href="https://www.laurinburgexchange.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5206' id='mega-menu-item-5206'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5207' id='mega-menu-item-5207'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5208' id='mega-menu-item-5208'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5212' id='mega-menu-item-5212'><a class="mega-menu-link" href="https://www.facebook.com/TheLaurinburgExchange/">Laurinburg Exchange on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5213' id='mega-menu-item-5213'><a class="mega-menu-link" href="https://twitter.com/LbgExchange">Laurinburg Exchange on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5209' id='mega-menu-item-5209'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23252' id='mega-menu-item-23252'><a class="mega-menu-link" href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5210' id='mega-menu-item-5210'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/sign-up-for-notices">Sign Up For Notices</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5195' id='mega-menu-item-5195'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5214' id='mega-menu-item-5214'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5215' id='mega-menu-item-5215'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5217' id='mega-menu-item-5217'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14095' id='mega-menu-item-14095'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5219' id='mega-menu-item-5219'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5220' id='mega-menu-item-5220'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5196' id='mega-menu-item-5196'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5221' id='mega-menu-item-5221'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5222' id='mega-menu-item-5222'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6758' id='mega-menu-item-6758'><a class="mega-menu-link" href="https://pro32.ap.org/laurinburgexchange">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6759' id='mega-menu-item-6759'><a class="mega-menu-link" href="https://wintergames.ap.org/laurinburgexchange">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6760' id='mega-menu-item-6760'><a class="mega-menu-link" href="https://racing.ap.org/laurinburgexchange">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6761' id='mega-menu-item-6761'><a class="mega-menu-link" href="https://collegebasketball.ap.org/laurinburgexchange">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6762' id='mega-menu-item-6762'><a class="mega-menu-link" href="https://collegefootball.ap.org/laurinburgexchange">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-5199' id='mega-menu-item-5199'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/laurinburgexchange" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5197' id='mega-menu-item-5197'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5223' id='mega-menu-item-5223'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-46874' id='mega-menu-item-46874'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5198' id='mega-menu-item-5198'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6312' id='mega-menu-item-6312'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5224' id='mega-menu-item-5224'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5225' id='mega-menu-item-5225'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5226' id='mega-menu-item-5226'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14096' id='mega-menu-item-14096'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5229' id='mega-menu-item-5229'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5231' id='mega-menu-item-5231'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5232' id='mega-menu-item-5232'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5233' id='mega-menu-item-5233'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14768' id='mega-menu-item-14768'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/submit-military-promotion-graduation-2">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-5200' id='mega-menu-item-5200'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5201' id='mega-menu-item-5201'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-44121' id='mega-menu-item-44121'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/tv-books">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5238' id='mega-menu-item-5238'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5240' id='mega-menu-item-5240'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5242' id='mega-menu-item-5242'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5243' id='mega-menu-item-5243'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5244' id='mega-menu-item-5244'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5234' id='mega-menu-item-5234'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5235' id='mega-menu-item-5235'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5236' id='mega-menu-item-5236'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5237' id='mega-menu-item-5237'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5241' id='mega-menu-item-5241'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13493' id='mega-menu-item-13493'><a class="mega-menu-link" href="http://local.laurinburgexchange.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5202' id='mega-menu-item-5202'><a class="mega-menu-link" href="http://local.laurinburgexchange.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13473' id='mega-menu-item-13473'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/advertise">Advertise With Us</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise" title="Kersey makes plea for deputy pay raise">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 7, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Kersey makes plea for deputy pay raise </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/sports/50055/peery-finally-wins-top-fuel-at-dragway" title="Peery finally wins Top Fuel at Dragway">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 7, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Peery finally wins Top Fuel at Dragway </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/news/50054/supreme-court-rules-against-immigrants-with-temporary-status" title="Supreme Court rules against immigrants with temporary status">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 7, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Supreme Court rules against immigrants with temporary status </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/opinion/50053/in-this-stategop-governsby-the-big-fib" title="In this state,GOP governsby the Big Fib">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 7, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
In this state,GOP governsby the Big Fib </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/news/50052/appeals-court-halts-removal-of-confederate-monument" title="Appeals court halts removal of Confederate monument">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ June 7, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Appeals court halts removal of Confederate monument </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.laurinburgexchange.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.laurinburgexchange.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.laurinburgexchange.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Kersey makes plea for deputy pay raise</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise"
  },
  "headline": "Kersey makes plea for deputy pay raise",
     "datePublished": "2021-06-07T20:23:00-04:00",
  "dateModified": "2021-06-07T20:23:00-04:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Laurinburg Exchange",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24508.p831.sites.pressdns.com/wp-content/uploads/2016/05/lbxlogo.png"
    }
  },
  "description": "
				LAURINBURG &mdash; Sheriff Ralph Kersey made an impassioned plea to the Scotland County Board of Commissioners on Monday for a pay raise for his employees in an effort to bring his department closer to what those in neighboring counties are earning.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-50059" class="post-50059 post type-post status-publish format-standard hentry category-news">
<header class="entry-header clearfix"><h1 class="entry-title">Kersey makes plea for deputy pay raise</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.laurinburgexchange.com/date/2021/06">June 7, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.laurinburgexchange.com/author/gpsadmin2">Laurinburg Exchange</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.laurinburgexchange.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="50059 https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise">0</span></a></span>
</div>
</header>
<div class="entry-content clearfix">
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise&t=Kersey+makes+plea+for+deputy+pay+raise', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Kersey+makes+plea+for+deputy+pay+raise:&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise&media=&description=Kersey+makes+plea+for+deputy+pay+raise', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#d6e9a5a3b4bcb3b5a2eb9db3a4a5b3aff3e4e6bbb7bdb3a5f3e4e6a6bab3b7f3e4e6b0b9a4f3e4e6b2b3a6a3a2aff3e4e6a6b7aff3e4e6a4b7bfa5b3f0b7bba6edb4b9b2afebbea2a2a6a5f3e597f3e490f3e490a1a1a1f8bab7a3a4bfb8b4a3a4b1b3aeb5beb7b8b1b3f8b5b9bbf3e490b8b3a1a5f3e490e3e6e6e3eff3e490bdb3a4a5b3affbbbb7bdb3a5fba6bab3b7fbb0b9a4fbb2b3a6a3a2affba6b7affba4b7bfa5b3" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
</div>
<p>LAURINBURG &mdash; Sheriff Ralph Kersey made an impassioned plea to the Scotland County Board of Commissioners on Monday for a pay raise for his employees in an effort to bring his department closer to what those in neighboring counties are earning.</p>
<p>&ldquo;I&rsquo;ve been sheriff for seven years, and each year we submit the same paperwork,&rdquo; Kersey said. &ldquo;We rarely ask for very much &#8230; beyond a pay raise in 2016 that we received.</p>
<p>&ldquo;I&rsquo;m not here for myself,&rdquo; he added. &ldquo;But I do care for my family (employees). It&rsquo;s important they are taken care of (and) sometime we feel like a red-headed stepchild.&rdquo;</p>
<p>Kersey said the state average for starting deputies is $40,810 while deputies starting in Scotland County make $32,832.</p>
<p>He went on to say the starting salary in Richmond County is $33,000 and Moore is $38,101 &mdash; but each will be getting a raise with the next budget. The starting salary in Robeson is $35,000 and in Hoke is $34,957. Kersey also said the starting salary for the city of Laurinburg is $38,661.&rdquo;</p>
<p>&ldquo;Is it any wonder people are not considering us &#8230; or leaving here?&rdquo; Kersey said. &ldquo;It&rsquo;s a waste of time for me to go out recruiting. I have no applications for patrol of detention (and) we&rsquo;ll be up a creek if this keeps happening.&rdquo;</p>
<p>The sheriff pointed out that the crime rate in the county &mdash; not including the city of Laurinburg &mdash; is down 73% since he took over as sheriff.</p>
<p>&ldquo;And that&rsquo;s because of the people we have and the programs we&rsquo;ve started,&rdquo;Kersey said. &ldquo;So I&rsquo;m pleading with you to consider a pay raise for these hard-working people.</p>
<p>&ldquo;I&rsquo;ll come cut your grass and wash your cars if I need to,&rdquo; he added.</p>
<p>A question from the board asked Kersey what kind of raise he was looking for.</p>
<p>&ldquo;Well, I&rsquo;ll just throw this out: A 15% raise will put is right in line with Richmond and others &mdash; until they get their raises this year,&rdquo; said.</p>
<p>According to County Manager Kevin Patterson, the Sheriff&rsquo;s Office total budget is $2.8 million, and giving a 15% raise to deputies and investigators would increase that budget by about $450,000.</p>
<p>Kersey tossed out more numbers to fuel his request.</p>
<p>&ldquo;We&rsquo;ve had 19 people leave us since January 2019,&rdquo; he said. &ldquo;Fourteen of those left for more money &mdash; including to the SBI and Highway Patrol, but others to other area agencies. They are coming and getting three months of training and then they are gone.</p>
<p>&ldquo;Money talks,&rdquo; he added.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise&t=Kersey+makes+plea+for+deputy+pay+raise', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Kersey+makes+plea+for+deputy+pay+raise:&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise&media=&description=Kersey+makes+plea+for+deputy+pay+raise', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fnews%2F50059%2Fkersey-makes-plea-for-deputy-pay-raise', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#69561a1c0b030c0a1d54220c1b1a0c104c5b590408020c1a4c5b5919050c084c5b590f061b4c5b590d0c191c1d104c5b591908104c5b591b08001a0c4f080419520b060d1054011d1d191a4c5a284c5b2f4c5b2f1e1e1e4705081c1b00070b1c1b0e0c110a0108070e0c470a06044c5b2f070c1e1a4c5b2f5c59595c504c5b2f020c1b1a0c10440408020c1a4419050c08440f061b440d0c191c1d1044190810441b08001a0c" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.laurinburgexchange.com/sports/50055/peery-finally-wins-top-fuel-at-dragway" rel="prev"><img width="80" height="60" src="https://s24508.pcdn.co/wp-content/uploads/2021/06/127105462_web1_Top-Fuel-WInner-Ryan-Peery-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Top Fuel winner Ryan Peery at the AHDRA Nitro Summer Nationals at Rockingham Dragway.
                                 Contributed Photo | Rockingham Dragway" srcset="https://s24508.pcdn.co/wp-content/uploads/2021/06/127105462_web1_Top-Fuel-WInner-Ryan-Peery-80x60.jpg 80w, https://s24508.pcdn.co/wp-content/uploads/2021/06/127105462_web1_Top-Fuel-WInner-Ryan-Peery-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Peery finally wins Top Fuel at Dragway</p></a></div>
</nav>
<div id="rc-widget-579fb1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168392"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>

<div style="min-width: 300px;width: 100%">
<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "104508"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed20aclxijwhmt"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/laurinburg-nc/28352/weather-forecast/334818" class="aw-widget-legal">

</a><div id="awcc1462908619278" class="aw-widget-current" data-locationkey="334818" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.laurinburgexchange.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="115" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"> <style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/laurinburgexchange/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-33" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2337992"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92980"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d990b089-ce56-03e4-fd97-ad5e97dbd593&amp;tgtid=4f8ff4a7-6d83-e9d4-d9e3-c8942e784e2d"></script>
<div id="d990b089-ce56-03e4-fd97-ad5e97dbd593"></div></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-14084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084"><a href="https://www.laurinburgexchange.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-14086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14086"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-14092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14092"><a href="https://www.laurinburgexchange.com/advertise">Advertise With The Laurinburg Exchange</a></li>
<li id="menu-item-14085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14085"><a href="https://www.laurinburgexchange.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.laurinburgexchange.com/news/50059/kersey-makes-plea-for-deputy-pay-raise" aria-current="page">Kersey makes plea for deputy pay raise</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/sports/50055/peery-finally-wins-top-fuel-at-dragway">Peery finally wins Top Fuel at Dragway</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/news/50054/supreme-court-rules-against-immigrants-with-temporary-status">Supreme Court rules against immigrants with temporary status</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/opinion/50053/in-this-stategop-governsby-the-big-fib">In this state,GOP governsby the Big Fib</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/news/50052/appeals-court-halts-removal-of-confederate-monument">Appeals court halts removal of Confederate monument</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-276-2311<br />
F:910-276-3815</p>
<p><strong>Address:<br />
</strong>915 S. Main St., Suite H<br />
Laurinburg NC, 28352</p>
</div>
</div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-31']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"laurinburgexchange"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"50059 https:\/\/www.laurinburgexchange.com\/news\/50059\/kersey-makes-plea-for-deputy-pay-raise","disqusShortname":"laurinburgexchange","disqusTitle":"Kersey makes plea for deputy pay raise","disqusUrl":"https:\/\/www.laurinburgexchange.com\/news\/50059\/kersey-makes-plea-for-deputy-pay-raise","postId":"50059"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219031","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":176,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>