<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Roundup: Defense shuts down Marlboro County offense in 61&#x2d;36 Scots win | Laurinburg Exchange</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.laurinburgexchange.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-300x300.png"><link rel="apple-touch-icon" sizes="76x76" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-300x300.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-300x300.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-300x300.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-300x300.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-300x300.png" />

<meta name="description" content="LAURINBURG &mdash; The Scots (6-1, 2-0 Sandhills Athletic Conference) are off to their best start in over two decades thanks to a stifling defensive performance in&#8230;" />
<meta property="og:image" content="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="og:image:alt" content="Scotland head coach Michael Malpass talks to his team on the sideline during Saturday evening&#146;s game against Marlboro County. Malpass was credited by Scotland assistant coach Chandler Herndon for developing the defensive game plan against the Bulldogs just two hours before tip-off.
                                 Photos| Brandon Hodge/ The Laurinburg Exchange" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roundup: Defense shuts down Marlboro County offense in 61&#x2d;36 Scots win | Laurinburg Exchange" />
<meta property="og:description" content="LAURINBURG &mdash; The Scots (6-1, 2-0 Sandhills Athletic Conference) are off to their best start in over two decades thanks to a stifling defensive performance in their 61-36 win over border rival&#8230;" />
<meta property="og:url" content="https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" />
<meta property="og:site_name" content="Laurinburg Exchange" />
<meta property="og:updated_time" content="2022-12-18T02:16+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaurinburgExchange" />
<meta property="article:published_time" content="2022-12-17T23:41+00:00" />
<meta property="article:modified_time" content="2022-12-18T02:16+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LbgExchange" />
<meta name="twitter:title" content="Roundup: Defense shuts down Marlboro County offense in 61&#x2d;36 Scots win | Laurinburg Exchange" />
<meta name="twitter:description" content="LAURINBURG &mdash; The Scots (6-1, 2-0 Sandhills Athletic Conference) are off to their best start in over two decades thanks to a stifling defensive performance in their 61-36 win over border rival&#8230;" />
<meta name="twitter:image" content="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="427" />
<meta name="twitter:image:alt" content="Scotland head coach Michael Malpass talks to his team on the sideline during Saturday evening&#146;s game against Marlboro County. Malpass was credited by Scotland assistant coach Chandler Herndon for developing the defensive game plan against the Bulldogs just two hours before tip-off.
                                 Photos| Brandon Hodge/ The Laurinburg Exchange" />
<link rel="canonical" href="https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.laurinburgexchange.com/","name":"Laurinburg Exchange"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.laurinburgexchange.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win","name":"Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Feed" href="https://www.laurinburgexchange.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Comments Feed" href="https://www.laurinburgexchange.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win Comments Feed" href="https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24508.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24508.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://s24508.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://s24508.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24508.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://s24508.pcdn.co/wp-content/themes/Newspaper-child/simple-staff-list-custom.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24508.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://s24508.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css' href='https://s24508.pcdn.co/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s24508.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Quicksand%3A400%7CLato%3A400%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s24508.pcdn.co/wp-content/themes/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://s24508.pcdn.co/wp-content/themes/Newspaper-child/style.css?ver=11.3.2c' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css' href='https://s24508.pcdn.co/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://s24508.pcdn.co/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://s24508.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://s24508.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://s24508.pcdn.co/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.laurinburgexchange.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.laurinburgexchange.com/wp-json/wp/v2/posts/257125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurinburgexchange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24508.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.laurinburgexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F257125%2Froundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" />
<link rel="alternate" type="text/xml+oembed" href="https://www.laurinburgexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F257125%2Froundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&#038;format=xml" />



<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"06997ea4e7","wpRestUrl":"https:\/\/www.laurinburgexchange.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.laurinburgexchange.com\/wp-admin\/","wpRestNonce":"06997ea4e7","wpRestUrl":"https:\/\/www.laurinburgexchange.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.laurinburgexchange.com\/wp-admin\/","wpRestNonce":"06997ea4e7","wpRestUrl":"https:\/\/www.laurinburgexchange.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%","postId":257125};
    </script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win/amp">

<script>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</script>

<style>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</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-31']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script>
 <script async="async" src="//search.zoomd.com/zoomd/SearchUi/Script?clientId=32061003"></script> 
<script async type="text/javascript" src="https://hotwire-widget.dailywire.com/widget/js/champion-un43lP5tN7/champion/default/load.js"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.laurinburgexchange.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.laurinburgexchange.com/category/sports",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.laurinburgexchange.com/category/sports/basketball",
                    "name": "Basketball"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win",
                    "name": "Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			body
{
--stn-player-titleBarBackground: #333;
	--stn-player-scrollBarColor: #333;
	--stn-player-progressBarTrackColor: #c00c00;
	--stn-player-progressBarTrackTimeLeftColor: grey;
		--stn-player-volumeBarTrackColor: white;
	--stn-player-volumeBarTrackUnusedColor: grey;
--stn-player-smartMenuButtonColor: white;
	--stn-player-adVolumeBarTrackColor: white;
	--stn-player-adVolumeBarTrackUnusedColor: grey;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #e64946;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #e64946;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #e64946;
                }
                .tdm-btn-style1 {
					background-color: #e64946;
				}
				.tdm-btn-style2:before {
				    border-color: #e64946;
				}
				.tdm-btn-style2 {
				    color: #e64946;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #e64946;
                    -moz-box-shadow: 0 2px 16px #e64946;
                    box-shadow: 0 2px 16px #e64946;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #e64946;
                    -moz-box-shadow: 0 4px 26px #e64946;
                    box-shadow: 0 4px 26px #e64946;
				}
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-257125 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win global-block-template-10 single_template_12  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheLaurinburgExchange/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/thelaurinburgexchange/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheLaurinburg" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-5194"><a href="https://www.laurinburgexchange.com">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5206"><a href="https://www.laurinburgexchange.com/about-us">About Us</a></li>
<li id="menu-item-5207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5207"><a href="https://www.laurinburgexchange.com/advertise">Advertise</a></li>
<li id="menu-item-5208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5208"><a href="https://www.laurinburgexchange.com/contact-us">Contact Us</a></li>
<li id="menu-item-5212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5212"><a href="https://www.facebook.com/TheLaurinburgExchange/">Laurinburg Exchange on Facebook</a></li>
<li id="menu-item-5213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5213"><a href="https://twitter.com/LbgExchange">Laurinburg Exchange on Twitter</a></li>
<li id="menu-item-5209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5209"><a href="https://www.laurinburgexchange.com/reader-services">Reader Services</a></li>
<li id="menu-item-23252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23252"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-5210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5210"><a href="https://www.laurinburgexchange.com/sign-up-for-notices">Sign Up For Notices</a></li>
</ul>
</li>
<li id="menu-item-5195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5195"><a href="https://www.laurinburgexchange.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-51974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51974"><a href="https://laurinburgexchange.newsbank.com">Archives</a></li>
<li id="menu-item-5215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5215"><a href="https://www.laurinburgexchange.com/?page_id=2012">Circulars</a></li>
<li id="menu-item-5217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5217"><a href="https://www.laurinburgexchange.com/online-community">Online Community</a></li>
<li id="menu-item-14095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14095"><a href="https://www.laurinburgexchange.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-5219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5219"><a href="https://www.laurinburgexchange.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5220"><a href="https://www.laurinburgexchange.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5196"><a href="https://www.laurinburgexchange.com/category/sports">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5221"><a href="https://www.laurinburgexchange.com/formscores">Submit Scores</a></li>
<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5222"><a href="https://www.laurinburgexchange.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-6758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6758"><a href="https://pro32.ap.org/laurinburgexchange">Pro32</a></li>
<li id="menu-item-6759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6759"><a href="https://wintergames.ap.org/laurinburgexchange">AP Olympics Coverage</a></li>
<li id="menu-item-6760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6760"><a href="https://racing.ap.org/laurinburgexchange">Auto Racing</a></li>
<li id="menu-item-6761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6761"><a href="https://collegebasketball.ap.org/laurinburgexchange">College Basketball</a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6762"><a href="https://collegefootball.ap.org/laurinburgexchange">College Football</a></li>
</ul>
</li>
<li id="menu-item-5199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5199"><a href="https://www.legacy.com/obituaries/laurinburgexchange">Obituaries</a></li>
<li id="menu-item-5197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5197"><a href="https://www.laurinburgexchange.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5223"><a href="https://www.laurinburgexchange.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-46874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46874"><a href="http://www.ncpress.com/ncnotices/">Public Notices</a></li>
<li id="menu-item-5198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5198"><a href="https://www.laurinburgexchange.com/category/features">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-6312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6312"><a href="https://www.laurinburgexchange.com/games">Games &amp; Puzzles</a></li>
<li id="menu-item-5224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5224"><a href="https://www.laurinburgexchange.com/?page_id=17">Comics</a></li>
<li id="menu-item-5225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5225"><a href="https://www.laurinburgexchange.com/contests">Contests</a></li>
<li id="menu-item-5226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5226"><a href="https://www.laurinburgexchange.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-14096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14096"><a href="https://www.laurinburgexchange.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-5229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5229"><a href="https://www.laurinburgexchange.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-5231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5231"><a href="https://www.laurinburgexchange.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-5232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5232"><a href="https://www.laurinburgexchange.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-5233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5233"><a href="https://www.laurinburgexchange.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-14768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14768"><a href="https://www.laurinburgexchange.com/submit-military-promotion-graduation-2">Submit Military Promotion/Graduation</a></li>
</ul>
</li>
<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="https://www.laurinburgexchange.com/calendar">Calendar</a></li>
<li id="menu-item-5201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5201"><a href="https://www.laurinburgexchange.com/entertainment">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-44121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44121"><a href="https://www.laurinburgexchange.com/category/tv-books">TV Listings</a></li>
<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://www.laurinburgexchange.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-5240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5240"><a href="https://www.laurinburgexchange.com/tvnews">TV News</a></li>
<li id="menu-item-5242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5242"><a href="https://www.laurinburgexchange.com/tvsports">TV Sports</a></li>
<li id="menu-item-5243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5243"><a href="https://www.laurinburgexchange.com/tvtalk">TV Talk</a></li>
<li id="menu-item-5244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5244"><a href="https://www.laurinburgexchange.com/tvvideo">TV Video</a></li>
<li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5234"><a href="https://www.laurinburgexchange.com/tvgames">Games</a></li>
<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://www.laurinburgexchange.com/tvmovies">Movies</a></li>
<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="https://www.laurinburgexchange.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-5237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5237"><a href="https://www.laurinburgexchange.com/tvsoaps">Soaps</a></li>
<li id="menu-item-5241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5241"><a href="https://www.laurinburgexchange.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-13493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13493"><a href="http://local.laurinburgexchange.com">Businesses<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5202"><a href="http://local.laurinburgexchange.com">Business Directory</a></li>
<li id="menu-item-13473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13473"><a href="https://www.laurinburgexchange.com/advertise">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-183805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183805"><a href="https://www.laurinburgexchange.com/sports-event-photos">Submit Your Best Sports &#038; Event Photos</a></li>
<li id="menu-item-242259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242259"><a href="https://www.laurinburgexchange.com/poll-question-of-the-week">Poll Question Of The Week!</a></li>
<li id="menu-item-256117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256117"><a href="https://www.laurinburgexchange.com/best-of-the-burg-2022">Best of the Burg 2022</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.laurinburgexchange.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.laurinburgexchange.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" alt="Laurinburg Exchange" title="Laurinburg Exchange" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Laurinburg Exchange</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_14 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_14">
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_14 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_14 i,
				.tdi_14 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_14 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_14 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search" aria-label="icon">
<style>
.tdi_15{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_15:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_15:before{
				    background: none;
					color: #e64946;
				}.tdi_15 svg{
				    fill: #e64946;
				}.tdi_15 svg *{
				    fill: inherit;
				}body .tdi_14:hover .tdi_15:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_14:hover .tdi_15 svg{
				    fill: @text_hover_color;
				}body .tdi_14:hover .tdi_15 svg *{
				    fill: inherit;
				}.tdi_14:hover .tdi_15:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_14:hover .tdi_15 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_14:hover .tdi_15 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_15 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_17:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_17:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_19,
				.tdi_19 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_19 .tdc-row-video-background-error,
	                .tdi_19 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_18_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_18_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_21{
                    vertical-align: middle;
                }.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_22 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_22{
                    display: inline-block;
                }.tdi_22 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_22 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_22 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_22 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_22 .tdb-mobile-menu-button svg,
                .tdi_22 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_22 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_22 .tdb-mobile-menu-button:hover svg,
                .tdi_22 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }

/* phone */
@media (max-width: 767px){
.tdi_22 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_22 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_22 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_24{
                    vertical-align: middle;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_24{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_25 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_25">
<style>
/* custom css */
.tdi_25 .tdb-logo-a,
                .tdi_25 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_25 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_25 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_25 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_25 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_25 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_25 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_25 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_25 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_25 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_25 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.laurinburgexchange.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" alt="Laurinburg Exchange" title="Laurinburg Exchange" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Laurinburg Exchange</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_27{
                    vertical-align: middle;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: center;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_27{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_28 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_28">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_28{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_28 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_28 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_28 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_28 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_28 .tdb-header-search-button-mob svg,
                .tdi_28 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <div class="tdm_block td_block_wrap tdm_block_icon tdi_29 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_29">
<style>
/* custom css */
.tdi_29 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_29 i,
				.tdi_29 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search" aria-label="icon">
<style>
.tdi_30{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_30:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_30:before{
				    background: none;
					color: #e64946;
				}.tdi_30 svg{
				    fill: #e64946;
				}.tdi_30 svg *{
				    fill: inherit;
				}body .tdi_29:hover .tdi_30:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_29:hover .tdi_30 svg{
				    fill: @text_hover_color;
				}body .tdi_29:hover .tdi_30 svg *{
				    fill: inherit;
				}.tdi_29:hover .tdi_30:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_29:hover .tdi_30 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_29:hover .tdi_30 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_30 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_31" class="tdc-zone"><div class="tdc_zone tdi_32  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_32{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_32{
position:relative;
}

</style>
<div class="tdi_31_rand_style td-element-style"><style>
.tdi_31_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_33" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_34  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_34 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_34 .tdc-row-video-background-error,
	                .tdi_34 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_34.tdc-row-content-vert-center,
                    .tdi_34.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-bottom,
                    .tdi_34.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_34.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_34.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_34{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_33_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#ebebeb !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_33_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36{
width:20% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_37 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdi_37{
                    display: inline-block;
                }.tdi_37 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_37 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_37 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_37 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_37 .tdb-mobile-menu-button svg,
                .tdi_37 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_37 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_37 .tdb-mobile-menu-button:hover svg,
                .tdi_37 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_39{
width:80% !important;
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_40 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_40" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_40{
margin-top:-2px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>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</style><div id=tdi_40 class="td_block_inner td-fix-index"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="tdb-horiz-menu"><li id="menu-item-14081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14081"><a href="https://www.laurinburgexchange.com/subscribe"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-35209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35209"><a href="/e-edition"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-14087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14087"><a href="https://itunes.apple.com/us/app/the-laurinburg-exchange/id1042679853?mt=8"><div class="tdb-menu-item-text">iPhone/iPad App</div></a></li>
<li id="menu-item-14088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14088"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.laurinburg"><div class="tdb-menu-item-text">Android App</div></a></li>
<li id="menu-item-14094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14094"><a href="https://www.laurinburgexchange.com/sign-up-for-notices"><div class="tdb-menu-item-text">Get Daily Headline E-Mails</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_42{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_43 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_43">
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_44 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_44 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_44 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_44 .tdm-social-item i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item i{
					color: #e64946;
				}.tdi_44 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_44.tds-social1 .tdm-social-item:hover i{
					color: #333333;
				}.tdi_44 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44 .tdm-social-item i{
					font-size: 11px;
					vertical-align: middle;
				
					line-height: 20.9px;
				}.tdi_44 .tdm-social-item i.td-icon-twitter,
				.tdi_44 .tdm-social-item i.td-icon-linkedin,
				.tdi_44 .tdm-social-item i.td-icon-pinterest,
				.tdi_44 .tdm-social-item i.td-icon-blogger,
				.tdi_44 .tdm-social-item i.td-icon-vimeo{
					font-size: 8.8px;
				}.tdi_44 .tdm-social-item{
					width: 20.9px;
					height: 20.9px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_44"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TheLaurinburgExchange/" target="_blank" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TheLaurinburgExchange/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thelaurinburgexchange/" target="_blank" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thelaurinburgexchange/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheLaurinburg" target="_blank" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheLaurinburg" target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:10px !important;
}
}

</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
margin-top:10px !important;
margin-bottom:0px !important;
padding-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.laurinburgexchange.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" alt="Laurinburg Exchange" title="Laurinburg Exchange" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Laurinburg Exchange</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> </div></div></div></div><div id="tdi_50" class="tdc-row"><div class="vc_row tdi_51  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_51,
                .tdi_51 .tdc-columns{
                    min-height: 0;
                }.tdi_51,
				.tdi_51 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_51 .tdc-columns{
				    width: 100%;
				}#tdi_50{
				    max-width: 500px !important;
				}@media (min-width: 768px) {
	                .tdi_51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_51 .tdc-row-video-background-error,
	                .tdi_51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_51.tdc-row-content-vert-center,
                    .tdi_51.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-bottom,
                    .tdi_51.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_51.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_51.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_51{
margin-top:10px !important;
margin-right:auto !important;
margin-bottom:10px !important;
margin-left:auto !important;
width:400px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_51 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_53  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_53{
                    vertical-align: top;
                }.tdi_53 > .wpb_wrapper,
				.tdi_53 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_53 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_53{
width:40% !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_54 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

.tdi_54{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_54 .tdb-block-inner{
                    justify-content: center;
                }.tdi_54 .tdb-head-date-txt{
                    color: #999999;
                
                    font-size:12px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, December 17, 2022</div></div></div> </div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_56{
                    vertical-align: baseline;
                }.tdi_56 > .wpb_wrapper,
				.tdi_56 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_56 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_56{
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 1px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_57 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_57">
<style>

/* inline tdc_css att */

.tdi_57{
width:100px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_button{
                  margin-bottom: 0;
                }.tdm_block.tdm_block_button .tds-button{
                  line-height: 0;
                }.tdm_block.tdm_block_button.tdm-block-button-inline{
                  display: inline-block;
                }.tdm_block.tdm_block_button.tdm-block-button-full,
                .tdm_block.tdm_block_button.tdm-block-button-full .tdm-btn{
                  display: block;
                }
</style>
<style>
.tdi_58 .tdm-btn-text,
				.tdi_58 i{
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_58 .tdm-btn-text,
				html[class*='ie'] .tdi_58 i{
				    background: none;
					color: #e64946;
				}body .tdi_58 svg{
				    fill: #e64946;
				}body .tdi_58 svg *{
				    fill: inherit;
				}.tdi_58{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/e-edition" class="tds-button5 tdm-btn tdm-btn-sm tdi_58"><span class="tdm-btn-text">View E-Edition</span></a></div></div></div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-start;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_button tdi_61 tdm-content-horiz-center td-pb-border-top td_block_template_10" data-td-block-uid="tdi_61">
<style>
body .tdi_62 .tdm-btn-text,
				body .tdi_62 i{
					color: #e64946;
				}body .tdi_62 svg{
				    fill: #e64946;
				}body .tdi_62 svg *{
				    fill: inherit;
				}.tdi_62{
					font-size:12px !important;
				}
</style><div class="tds-button td-fix-index"><a href="/my-account" class="tds-button5 tdm-btn tdm-btn-sm tdi_62"><span class="tdm-btn-text">My Account</span></a></div></div></div></div></div></div><div id="tdi_63" class="tdc-row stretch_row"><div class="vc_row tdi_64  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f5f5f5 !important;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_64.tdc-row-content-vert-center,
                    .tdi_64.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_64.tdc-row-content-vert-bottom,
                    .tdi_64.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_64.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_64.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_64{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
position:relative;
}

.tdi_64 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64{
padding-top:14px !important;
}
}

</style>
<div class="tdi_63_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_63_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#c00c00 !important;
border-style:solid !important;
border-width:0 !important;
}
</style></div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_66{
margin-top:0px !important;
margin-bottom:0px !important;
padding-bottom:0px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 0px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_67 td_block_template_10">
<style>
/* custom css */
.tdi_67.td-a-rec{
					text-align: center;
				}.tdi_67 .td-element-style{
					z-index: -1;
				}
</style><div class="td-all-devices">
<ins id="midtc-LB"></ins>
</div></div></div></div></div></div><div id="tdi_68" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_69  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_69,
                .tdi_69 .tdc-columns{
                    min-height: 0;
                }.tdi_69:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_69,
				.tdi_69 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-evenly;
				
				    align-items: center;
				}.tdi_69 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_69 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_69 .tdc-row-video-background-error,
	                .tdi_69 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_69{
position:relative;
}

.tdi_69 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_68_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_68_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e64946 !important;
border-style:solid !important;
border-width: 2px 0px 2px 0px !important;
}
</style></div></div><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_71{
                    vertical-align: baseline;
                
				    flex-grow: 1;
				}.tdi_71 > .wpb_wrapper,
				.tdi_71 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_71 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_71 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_71 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_71{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_72 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_72" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_72{
margin-top:0px !important;
margin-bottom:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
width:100% !important;
}

</style>
<style>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</style>
<style>
.tdi_72 .tdb-menu > li > a:after,
				.tdi_72 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e64946;
				
					height: 2px;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_72 class="td_block_inner td-fix-index"><ul id="menu-main-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56971"><a href="https://www.laurinburgexchange.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-56972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56972"><a href="https://www.laurinburgexchange.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-56975" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56975"><a href="https://www.legacy.com/obituaries/laurinburgexchange"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-56973" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56973"><a href="https://www.laurinburgexchange.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li id="menu-item-56976" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56976"><a href="http://www.ncpress.com/ncnotices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li id="menu-item-56974" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56974"><a href="https://www.laurinburgexchange.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-183251" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183251"><a href="https://www.laurinburgexchange.com/advertiser-pay"><div class="tdb-menu-item-text">Advertiser Pay</div></a></li>
<li id="menu-item-183806" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183806"><a href="https://www.laurinburgexchange.com/sports-event-photos"><div class="tdb-menu-item-text">Submit Your Best Sports &#038; Event Photos</div></a></li>
<li id="menu-item-242258" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-242258"><a href="https://www.laurinburgexchange.com/poll-question-of-the-week"><div class="tdb-menu-item-text">Poll Question Of The Week!</div></a></li>
</ul></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_75 tdm-content-horiz-left td-pb-border-top td_block_template_10" data-td-block-uid="tdi_75">
<style>
/* custom css */
.tdi_75 i{
				    font-size: 20px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_75 i,
				.tdi_75 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75 i{
				    font-size: 18px;
				    text-align: center;
				
				    width: 18px;
				    height: 18px;
				    line-height: 18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style><a href="/#/search" aria-label="icon">
<style>
.tdi_76{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_76:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					background-color: #e64946;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_76:before{
				    background: none;
					color: #e64946;
				}.tdi_76 svg{
				    fill: #e64946;
				}.tdi_76 svg *{
				    fill: inherit;
				}body .tdi_75:hover .tdi_76:before{
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_75:hover .tdi_76 svg{
				    fill: @text_hover_color;
				}body .tdi_75:hover .tdi_76 svg *{
				    fill: inherit;
				}.tdi_75:hover .tdi_76:before{
				    color: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_75:hover .tdi_76 svg{
				    fill: eyJ0eXBlIjoiZ3JhZGllbnQiLCJjb2xvcjEiOiIjMzMzMzMzIiwiY29sb3IyIjoiIzMzMzMzMyIsIm1peGVkQ29sb3JzIjpbXSwiZGVncmVlIjoiLTkwIiwiY3NzIjoiYmFja2dyb3VuZC1jb2xvcjogIzMzMzMzMzsiLCJjc3NQYXJhbXMiOiIwZGVnLCMzMzMzMzMsIzMzMzMzMyJ9;
				}.tdi_75:hover .tdi_76 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-fa tdc-font-fa-search tdi_76 td-fix-index"></i></a></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }.tdi_78:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_78:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_78{
position:relative;
}

</style>
<div class="tdi_77_rand_style td-element-style"><style>
.tdi_77_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_79" class="tdc-row stretch_row"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_80.tdc-row-content-vert-center,
                    .tdi_80.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_80.tdc-row-content-vert-bottom,
                    .tdi_80.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_80.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_80.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_80{
position:relative;
}

.tdi_80 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_79_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_79_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e64946 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_79_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_83 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

.tdi_83{
width:110px !important;
}

</style>
<style>
/* custom css */
.tdi_83{
                    display: inline-block;
                }.tdi_83 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_83 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_83 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_83 .tdb-mobile-menu-button{
                    color: #e64946;
                }.tdi_83 .tdb-mobile-menu-button svg,
                .tdi_83 .tdb-mobile-menu-button svg *{
                    fill: #e64946;
                }.tdi_83 .tdb-mobile-menu-button:hover{
                    color: #333333;
                }.tdi_83 .tdb-mobile-menu-button:hover svg,
                .tdi_83 .tdb-mobile-menu-button:hover svg *{
                    fill: #333333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_84 td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_84{
                    display: inline-block;
                }.tdi_84 .tdb-logo-a,
                .tdi_84 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_84 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_84 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_84 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_84 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_84 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_84 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_84 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_84 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_84 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_84 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" alt="Laurinburg Exchange" title="Laurinburg Exchange" width="300" height="63" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Laurinburg Exchange</span><span class="tdb-logo-text-tagline">News, Obituaries, classifieds, and Sports </span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_85 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_10 tdb-header-align" data-td-block-uid="tdi_85" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_85 .tdb-menu > li > a:after,
				.tdi_85 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_85 .td-pulldown-filter-list li:hover a{
					color: #333333;
				}.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_85 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_85 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #333333;
				}
</style><div id=tdi_85 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56971"><a href="https://www.laurinburgexchange.com/category/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56972"><a href="https://www.laurinburgexchange.com/category/sports"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56975"><a href="https://www.legacy.com/obituaries/laurinburgexchange"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56973"><a href="https://www.laurinburgexchange.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56976"><a href="http://www.ncpress.com/ncnotices/"><div class="tdb-menu-item-text">Public Notices</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56974"><a href="https://www.laurinburgexchange.com/category/features"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183251"><a href="https://www.laurinburgexchange.com/advertiser-pay"><div class="tdb-menu-item-text">Advertiser Pay</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183806"><a href="https://www.laurinburgexchange.com/sports-event-photos"><div class="tdb-menu-item-text">Submit Your Best Sports &#038; Event Photos</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-242258"><a href="https://www.laurinburgexchange.com/poll-question-of-the-week"><div class="tdb-menu-item-text">Poll Question Of The Week!</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
    top: 2px;
    position: relative;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
</style>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-12">
<article id="post-257125" class="post-257125 post type-post status-publish format-standard has-post-thumbnail category-basketball category-sports" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.laurinburgexchange.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://www.laurinburgexchange.com/category/sports">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Basketball" class="entry-crumb" href="https://www.laurinburgexchange.com/category/sports/basketball">Basketball</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win</span></div></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.laurinburgexchange.com/category/sports">Sports</a></li><li class="entry-category"><a href="https://www.laurinburgexchange.com/category/sports/basketball">Basketball</a></li></ul> <h1 class="entry-title">Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win</h1>
<div class="td-module-meta-info">
<span class="byline"> Brandon Hodge Sports Writer</span><span style="top: 2px; position: relative; margin-left: 4px;"> -</span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-17T18:41:00-05:00">December 17, 2022</time></span> </div>
</header>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F257125%2Froundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F257125%2Froundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&via=tlnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&amp;media=https://www.laurinburgexchange.com/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg&description=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win %0A%0A https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&title=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&title=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#f1ce8284939b949285cca39e849f958481cbd1b59497949f8294d18299848582d1959e869fd1bc90839d939e839ed1b29e849f8588d19e9797949f8294d1989fd1c7c0dcc2c7d1a2929e8582d186989fd7939e9588cc9985858182cbdede868686df9d908483989f9384839694899299909f9694df929e9cde82819e838582dec3c4c6c0c3c4de839e849f958481dc959497949f8294dc8299848582dc959e869fdc9c90839d939e839edc929e849f8588dc9e9797949f8294dc989fdcc7c0dcc2c7dc82929e8582dc86989f" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> </div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<style>
@media screen and (min-width: 600px)  {
	.mobile-break { 
		display: none; 
	}
}
.responsivevoice-button{
	padding: 0px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjust{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
}
.fontadjustlarger{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:20px;
}
.fontadjustlargest{
	padding: 5px 15px; 
	background-color: #c00c00; 
	color: white; 
	border: none;
	font-size:30px;
}
.subhead{
	font-weight:600;
}
.accessibility{
	border-top:1px solid black;
	border-bottom:1px solid black;
	padding-top:3px;
	padding-bottom:3px;
}
.byline{
	font-size:10px;
	font-weight:700;
}
.additionalImages{
	width:200px;
	margin-right:5px;
	float:left;
}
.embedVideo{
 margin-bottom:5px;
}
    
 /* For Slides Show */
    
    * {box-sizing: border-box}
body {font-family: Verdana, sans-serif; margin:0}
.mySlides {display: none}
.imgage-link img {vertical-align: middle;}

/* Slideshow container */
.slideshow-container {
    max-width: 1000px;
    max-height: 500px;
    background: #333;
    position: relative;
    margin: 25px auto;
    overflow: hidden;
    box-shadow:0 0 2px 1px #ccc;
}

/* Next & previous buttons */
.prev, .next {
  cursor: pointer;
  position: absolute;
  top: 50%;
  width: auto;
  padding: 15px;
  margin-top: -35px;
  color: white;
  font-weight: bold;
  font-size: 18px;
  transition: 0.6s ease;
  border-radius: 0 3px 3px 0;
  user-select: none;
  text-decoration: none !important;
  text-shadow: 0 0 3px #333;
}

/* Position the "next button" to the right */
.next {
  right: 0;
  border-radius: 3px 0 0 3px;
}

/* On hover, add a black background color with a little bit see-through */
.prev:hover, .next:hover {
  background: #33333377;
}
    
.image-link img {
        opacity: .7;
    }

/* Caption text */
.avant-caption-text {
    color: #f2f2f2;
    background: linear-gradient(0deg, #333, transparent);
    font-size: 11px;
    padding: 8px 16px;
    position: absolute;
    bottom: 0;
    width: 100%;
    text-align: justify;
    text-shadow: 0 0 3px #333;
}
    
    .avant-caption-text p {
        margin-bottom: 5px;
    }

/* Number text (1/3 etc) */
.numbertext {
  color: #f2f2f2;
  font-size: 12px;
  padding: 8px 12px;
  position: absolute;
  top: 0;
}

/* The dots/bullets/indicators */
.dot {
  cursor: pointer;
  height: 15px;
  width: 15px;
  margin: 0 2px;
  background-color: #bbb;
  border-radius: 50%;
  display: inline-block;
  transition: background-color 0.6s ease;
}

.active, .dot:hover {
  background-color: #717171;
}

/* Fading animation */
.fade {
  animation-name: fade;
  animation-duration: 1.5s;
}

@keyframes fade {
  from {opacity: .4} 
  to {opacity: 1}
}

/* On smaller screens, decrease text size */
@media only screen and (max-width: 500px) {
  .prev, .next,.avant-caption-text {font-size: 9px}
}
</style>
<p style="display: none;" class="byline"> Brandon Hodge Sports Writer</p>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg" data-caption="&lt;p&gt;Scotland head coach Michael Malpass talks to his team on the sideline during Saturday evening&rsquo;s game against Marlboro County. Malpass was credited by Scotland assistant coach Chandler Herndon for developing the defensive game plan against the Bulldogs just two hours before tip-off.&lt;/p&gt;
                                 &lt;p&gt;Photos| Brandon Hodge/ The Laurinburg Exchange&lt;/p&gt;"><img width="640" height="427" class="entry-thumb td-modal-image" src="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg 640w, https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="
			
				                                Scotland head coach Michael Malpass talks to his team on the sideline during Saturday evening&#146;s game against Marlboro County. Malpass was credited by Scotland assistant coach Chandler Herndon for developing the defensive game plan against the Bulldogs just two hours before tip-off.
                                 Photos| Brandon Hodge/ The Laurinburg Exchange

			
		" title="129191402_web1_IMG_7641" /></a><figcaption class="wp-caption-text"><p>Scotland head coach Michael Malpass talks to his team on the sideline during Saturday evening&rsquo;s game against Marlboro County. Malpass was credited by Scotland assistant coach Chandler Herndon for developing the defensive game plan against the Bulldogs just two hours before tip-off.</p>
<p>Photos| Brandon Hodge/ The Laurinburg Exchange</p></figcaption></figure></div>
<div class="accessibility">
<input class="fontadjust" type="button" value="A" id="normal" /> <input class="fontadjustlarger" type="button" value="A" id="larger" /> <input class="fontadjustlargest" type="button" value="A" id="largest" />
</div>
<div class="slideshow-container">
<figure class="mySlides fade">
<a class="image-link" target="_blank" href="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7578.jpg"><img src="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7578.jpg" alt="<p>Lady Scots forward Alicia McClain fires a 3-pointer during the first quarter of Saturday evening&rsquo;s game against Marlboro County.</p>
                                 <p>Photos| Brandon Hodge/ The Laurinburg Exchange</p>" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7578.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="width: 100%;"></a>
<div style=""></div>
<small class="avant-caption-text"><p>Lady Scots forward Alicia McClain fires a 3-pointer during the first quarter of Saturday evening&rsquo;s game against Marlboro County.</p>
<p>Photos| Brandon Hodge/ The Laurinburg Exchange</p></small>
</figure>
<figure class="mySlides fade">
<a class="image-link" target="_blank" href="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7655.jpg"><img src="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7655.jpg" alt="<p>Scotland guard Terrel Reed hits a 3-pointer over a Marlboro County defender during Saturday evening&rsquo;s game. Reed started for the suspended Tashad Russell and played nearly the entire game for the Scots.</p>
                                 <p>Photos| Brandon Hodge/ The Laurinburg Exchange</p>" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7655.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="width: 100%;"></a>
<div style=""></div>
<small class="avant-caption-text"><p>Scotland guard Terrel Reed hits a 3-pointer over a Marlboro County defender during Saturday evening&rsquo;s game. Reed started for the suspended Tashad Russell and played nearly the entire game for the Scots.</p>
<p>Photos| Brandon Hodge/ The Laurinburg Exchange</p></small>
</figure>
<figure class="mySlides fade">
<a class="image-link" target="_blank" href="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7630.jpg"><img src="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7630.jpg" alt="<p>Lady Scots guard Morgan Thompson flies to the rim for a layup attempt during Saturday evening&rsquo;s game against Marlboro County.</p>
                                 <p>Photos| Brandon Hodge/ The Laurinburg Exchange</p>" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7630.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="width: 100%;"></a>
<div style=""></div>
<small class="avant-caption-text"><p>Lady Scots guard Morgan Thompson flies to the rim for a layup attempt during Saturday evening&rsquo;s game against Marlboro County.</p>
<p>Photos| Brandon Hodge/ The Laurinburg Exchange</p></small>
</figure>
<figure class="mySlides fade">
<a class="image-link" target="_blank" href="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7664.jpg"><img src="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7664.jpg" alt="<p>Scotland guard Isaac Ferguson (23) hits a layup through contact during Saturday evening&rsquo;s game against Marlboro County.</p>
                                 <p>Photos| Brandon Hodge/ The Laurinburg Exchange</p>" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7664.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="width: 100%;"></a>
<div style=""></div>
<small class="avant-caption-text"><p>Scotland guard Isaac Ferguson (23) hits a layup through contact during Saturday evening&rsquo;s game against Marlboro County.</p>
<p>Photos| Brandon Hodge/ The Laurinburg Exchange</p></small>
</figure>
<figure class="mySlides fade">
<a class="image-link" target="_blank" href="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7606.jpg"><img src="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7606.jpg" alt="<p>Lady Scots forward Alicia McClain grabs a rebound during Saturday evening&rsquo;s game against Marlboro County.</p>
                                 <p>Photos| Brandon Hodge/ The Laurinburg Exchange</p>" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7606.jpg" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" class="entry-thumb td-animation-stack-type0-3" style="width: 100%;"></a>
<div style=""></div>
<small class="avant-caption-text"><p>Lady Scots forward Alicia McClain grabs a rebound during Saturday evening&rsquo;s game against Marlboro County.</p>
<p>Photos| Brandon Hodge/ The Laurinburg Exchange</p></small>
</figure>
<a class="prev" onclick="plusSlides(-1)">❮</a>
<a class="next" onclick="plusSlides(1)">❯</a>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
let slideIndex = 1;
showSlides(slideIndex);

function plusSlides(n) {
  showSlides(slideIndex += n);
}

function currentSlide(n) {
  showSlides(slideIndex = n);
}

function showSlides(n) {
  let i;
  let slides = document.getElementsByClassName("mySlides");
  let dots = document.getElementsByClassName("dot");
  if (n > slides.length) {slideIndex = 1}    
  if (n < 1) {slideIndex = slides.length}
  for (i = 0; i < slides.length; i++) {
    slides[i].style.display = "none";  
  }
  for (i = 0; i < dots.length; i++) {
    dots[i].className = dots[i].className.replace(" active", "");
  }
  slides[slideIndex-1].style.display = "block";  
  dots[slideIndex-1].className += " active";
}
</script>


<script>
			  $(document).ready(function() {
			  $('.image-link').magnificPopup({type:'image'});
			});
			</script>
<article id="content">
<p>LAURINBURG &mdash; The Scots (6-1, 2-0 Sandhills Athletic Conference) are off to their best start in over two decades thanks to a stifling defensive performance in their 61-36 win over border rival, the Marlboro County Bulldogs (7-5).</p>
<p>The Scots lost a nail biter to the Bulldogs on Dec. 10 with a final scoreline of 67-64, but Saturday evening&rsquo;s performance showcased the adjustments that Scotland head coach Michael Malpass and his team made from that match-up, primarily on the defensive end.</p>
<p>&ldquo;They (Marlboro County) can shoot, but we weren&rsquo;t worried about them making (those)&rdquo; Malpass said. &ldquo;They&rsquo;re gonna make one out of five and I&rsquo;m good with that; that&rsquo;s five possessions and (they) only score one time. So, that&rsquo;s why we said we&rsquo;ll give that up; we&rsquo;ll give up contested threes. But, we can&rsquo;t live with them feeding the paint cause their paint players are good. That&rsquo;s how we lost the first game. Their paint players combined for about 30 (points) and I knew if we could take that off the board, their guards, I didn&rsquo;t think, could beat us.&rdquo;</p>
<p>Scotland assistant coach Chandler Herndon credited Malpass with developing the team&rsquo;s defensive scheme against Marlboro County just hours before tip-off.</p>
<p>&ldquo;We had a walk-through today at about two o&rsquo;clock and we put that defense in literally two hours before the game,&rdquo; Herndon said. &ldquo;It was just something Malpass wanted to do to take away their post guys. I think Marlboro has a great team, but we wanted them to take outside shots.&rdquo;</p>
<p>The Scots started the game on a 10-0 run that consisted of 3-pointers by Jaiquez Caldwell (10 points) and Lamonte&rsquo; Cousar (23 points), along with free throws by Lamontez Cousar (five points) and Isaac Ferguson (seven points), who also had a layup during the run. The Scots ended the first quarter up 16-2, the second time they have held an opponent to two points in the first quarter throughout their four-game home stretch.</p>
<p>Malpass believes the Scots can be publicized for their defense with the type of players they have.</p>
<p>&ldquo;You don&rsquo;t build a program with the great athletes we have in Scotland County trying to score 80 (points) a game, it&rsquo;s not our identity&rdquo; Malpass said. &ldquo;I told them I don&rsquo;t care how many we score a night, that&rsquo;s gonna fluctuate. But, we have the personnel to be great on defense, so when we&rsquo;re great on defense, we&rsquo;re in every game, win or lose. Because even down there (at Marlboro County) when we lost, we didn&rsquo;t play great defense, but we were in the game. And, that&rsquo;s how you build a program for 10 years, is you&rsquo;re known by something. You know, all the great coaches and all the great programs, when you watch them, they&rsquo;re known by something. And, at Scotland, the first time when we were honored to be successful here, it was based on defense. So, we&rsquo;re trying to build that same culture.&rdquo;</p>
<p>The second quarter featured seven straight points by Lamonte&rsquo; Cousar to open the frame for the Scots, but Marlboro County would find some cracks in the Scots&rsquo; defensive pressure to score. However, the Scots still led 30-13 at the half.</p>
<p>Marlboro County would outscore the Scots 18-11 in the third quarter, though the Scots still led 41-28 heading into the fourth quarter.</p>
<p>The momentum looked to cease from the Scots to the Bulldogs when Marlboro County only trailed 44-31 in the fourth quarter, but a 17-5 run by the Scots would end any hope the Bulldogs had of securing a comeback victory.</p>
<p>Scotland guard Tashad Russell, who was suspended for the game against Marlboro County following an ejection in Scotland&rsquo;s previous game against Southern Lee, was a big piece for the Scots to miss. Guard Terrel Reed would start in place of Russell and impressed Malpass, playing nearly the entire game.</p>
<p>&ldquo;I thought Terrel Reed was huge,&rdquo; Malpass said. &ldquo;And, he&rsquo;s a spotty guy, as far as minutes so far, he&rsquo;s played some good minutes, but he played the whole game just about. He had a big three and defended great.&rdquo;</p>
<p>It wasn&rsquo;t just the defense Malpass was impressed with, however; he thought his team&rsquo;s offense was gritty, as well.</p>
<p>&ldquo;We weren&rsquo;t gonna win that game being pretty shooting threes,&rdquo; Malpass said. &ldquo;We had to win it putting it at the rim. I thought Tae (Lamonte&rsquo; Cousar) did a great job in our stretch triangle type offenses, where we&rsquo;re trying to take a little bit of time.&rdquo;</p>
<p>The Scots will take a much-needed break from the court before returning to it for the Bladen Offroad Christmas Tournament at West Bladen High School, which the Scots will take part of. The tournament will last from Dec. 28-30 and feature eight teams in total. The Scots will play North Brunswick High School on Dec. 28 at 2 p.m. where the winner will play on Dec. 29 at 8 p.m. and the loser will play on Dec. 29 at 4 p.m.</p>
<p><strong>Lady Scots fall to Marlboro County 55-41</strong></p>
<p>The Lady Scots (3-4, 2-0 SAC) looked to get payback on Marlboro County (7-4) Saturday evening after suffering a 61-48 defeat to the Bulldogs on Dec. 10. However, the Lady Scots struggled offensively, as only four players scored, and could never get into a rhythm, as they fell 55-41.</p>
<p>The Lady Scots scored just four points in the first quarter, which were layups by Morgan Thompson (24 points) and Nyasia McQueen (three points), and were quickly staring at a 16-4 deficit at the end of the quarter.</p>
<p>Lady Scots head coach Roshein McClain believes his team got into their own heads early on and couldn&rsquo;t recover from it.</p>
<p>&ldquo;They were getting frustrated,&rdquo; McClain said. &ldquo;It was a real slow game at first, both teams slow. But, we have to understand that we&rsquo;re the home team and it&rsquo;s our gym, and we have to come out with energy at all times.&rdquo;</p>
<p>The second quarter didn&rsquo;t get better for the Lady Scots offensively. They would score just six points with two layups by Thompson and free throws by McQueen and forward Kayla Simmons (one point).</p>
<p>Defensively, the Lady Scots improved, however, as they only allowed eight points to the Bulldogs in the second quarter. But, a 24-10 deficit was still at hand for them to try and overcome in the second half.</p>
<p>In the third quarter, the Bulldogs came out with adjustments, which the Lady Scots struggled with. Despite Thompson&rsquo;s eight points in the quarter, the Lady Scots&rsquo; deficit had grown to 42-20 at the end of the frame.</p>
<p>The Lady Scots&rsquo; offense came to life in the fourth quarter with Thompson and Alicia McClain (13 points) as the only scorers in the quarter for the Lady Scots. But, their efforts wouldn&rsquo;t be enough, as the Bulldogs&rsquo; nine points in the period would be enough for the win.</p>
<p>Roshein McClain believes that the &ldquo;routine&rdquo; his team had at the end of the week was a part of their struggles and said his team will be back to full form once they return home after the holiday break.</p>
<p>&ldquo;Once we get back Jan. 3 and start the conference (again), we&rsquo;ll be in our regular routine. You&rsquo;ll see a different team when we&rsquo;re in our regular routine; they&rsquo;re programmed like that, especially the ones that have been here with me. They&rsquo;re programmed to have that time to get shots up, the time to do this and do that, the time to go over things. It&rsquo;s routine, but, still, you have to come out and play basketball.&rdquo;</p>
<p>The Lady Scots will return to action on Dec. 20 in the first round of the Holiday Classic at Gray&rsquo;s Creek High School in Hope Mills at 7 p.m. against the Terry Sanford Bulldogs. The tournament will last from Dec. 20-22.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_89 td_block_template_10">
<style>
/* custom css */
.tdi_89.td-a-rec{
					text-align: center;
				}.tdi_89 .td-element-style{
					z-index: -1;
				}.tdi_89.td-a-rec-img{
				    text-align: left;
				}.tdi_89.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_89.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>
<div id="rc-widget-68495b" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168394"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div> <i><p>Reach Brandon Hodge at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b5d7dddad1d2d0f5d9d4c0c7dcdbd7c0c7d2d0cdd6ddd4dbd2d09bd6dad8">[email&#160;protected]</a></p></i>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			var content = document.getElementById("content");
			var normalButton = document.getElementById("normal");
			var largerButton = document.getElementById("larger");
			var largestButton = document.getElementById("largest");
			normalButton.onclick = function(e){
			content.style.fontSize = "15px";	
			}
			largerButton.onclick = function(e){
			content.style.fontSize = "20px";	
			}
			largestButton.onclick = function(e){
			content.style.fontSize = "30px";	
			}


			</script>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F257125%2Froundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F257125%2Froundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&via=tlnews" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&amp;media=https://www.laurinburgexchange.com/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg&description=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win %0A%0A https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&title=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win" title="Linkedin">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win&title=Roundup%3A+Defense+shuts+down+Marlboro+County+offense+in+61-36+Scots+win" title="ReddIt">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#744b0701161e11170049261b011a1001044e54301112111a071154071c01000754101b031a5439150618161b061b54371b011a000d541b1212111a0711541d1a5442455947425427171b000754031d1a52161b100d491c000004074e5b5b0303035a181501061d1a16010613110c171c151a13115a171b195b07041b0600075b4641434546415b061b011a10010459101112111a071159071c01000759101b031a5919150618161b061b59171b011a000d591b1212111a0711591d1a5942455947425907171b000759031d1a" title="Email">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.laurinburgexchange.com/tv-books/257095/tv-week-dec-17-2022">TV Week &#8211; Dec. 17, 2022</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://www.laurinburgexchange.com/author/gpsadmin2" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/dd014a2b7a733bd91f909f3955f56887?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd014a2b7a733bd91f909f3955f56887?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.laurinburgexchange.com/author/gpsadmin2">Laurinburg Exchange</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Laurinburg Exchange"></span><meta itemprop="datePublished" content="2022-12-17T18:41:00-05:00"><meta itemprop="dateModified" content="2022-12-17T18:41:00-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1-300x63.png"></span><meta itemprop="name" content="Laurinburg Exchange"></span><meta itemprop="headline " content="Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s24508.pcdn.co/wp-content/uploads/2022/12/129191402_web1_IMG_7641.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span> </footer>
<button class="article-comments-btn" onclick="myFunction()">View Comments</button>
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="media_image-4" class="td_block_template_10 widget media_image-4 widget_media_image"><a href="https://www.laurinburgexchange.com/support-local"><img width="1024" height="307" src="https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1.jpg" class="image wp-image-257052  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1.jpg 1024w, https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1-300x90.jpg 300w, https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1-768x230.jpg 768w, https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1-150x45.jpg 150w, https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1-600x180.jpg 600w, https://s24508.pcdn.co/wp-content/uploads/2022/12/SNJMICF-1-1024x307-1-696x209.jpg 696w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></aside><aside id="custom_html-37" class="widget_text td_block_template_10 widget custom_html-37 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="437" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_90 td_block_template_10">
<style>
/* custom css */
.tdi_90.td-a-rec{
					text-align: center;
				}.tdi_90 .td-element-style{
					z-index: -1;
				}.tdi_90.td-a-rec-img{
				    text-align: left;
				}.tdi_90.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_90.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><div class="td_block_wrap td_block_weather td_block_widget tdi_91 td-pb-border-top td_block_template_10" data-td-block-uid="tdi_91">
<style>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</style><div class="td-block-title-wrap"></div><div id=tdi_91 class="td-weather-wrap td_block_inner td-column-1">
<div class="td-weather-header">
<div class="td-weather-city">Laurinburg</div>
<div class="td-weather-condition">clear sky</div>
<i class="td-location-icon td-icons-location" data-block-uid="tdi_91"></i>
</div>
<div class="td-weather-set-location">
<form class="td-manual-location-form" action="#" data-block-uid="tdi_91">
<input id="tdi_91" class="td-location-set-input" type="text" name="location" value="">
<label>enter location</label>
</form>
</div>
<div class="td-weather-temperature">
<div class="td-weather-temp-wrap">
<div class="td-weather-animated-icon">
<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="tdi_91"></span>
</div>
<div class="td-weather-now" data-block-uid="tdi_91">
<span class="td-big-degrees">7.9</span>
<span class="td-circle">&deg;</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-lo-hi">
<div class="td-weather-degrees-wrap">
<i class="td-up-icon td-icons-arrows-up"></i>
<span class="td-small-degrees td-w-high-temp">8.8</span>
<span class="td-circle">&deg;</span>
</div>
<div class="td-weather-degrees-wrap">
<i class="td-down-icon td-icons-arrows-down"></i>
<span class="td-small-degrees td-w-low-temp">5.9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
<div class="td-weather-info-wrap">
<div class="td-weather-information">
<div class="td-weather-section-1">
<i class="td-icons-drop"></i>
<span class="td-weather-parameter td-w-today-humidity">61 %</span>
</div>
<div class="td-weather-section-2">
<i class="td-icons-wind"></i>
<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
</div>
<div class="td-weather-section-3">
<i class="td-icons-cloud"></i>
<span class="td-weather-parameter td-w-today-clouds">0 %</span>
</div>
</div>
<div class="td-weather-week">
<div class="td-weather-days">
<div class="td-day-0">Sun</div>
<div class="td-day-degrees">
<span class="td-degrees-0">9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-1">Mon</div>
<div class="td-day-degrees">
<span class="td-degrees-1">9</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-2">Tue</div>
<div class="td-day-degrees">
<span class="td-degrees-2">10</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-3">Wed</div>
<div class="td-day-degrees">
<span class="td-degrees-3">8</span>
<span class="td-circle">&deg;</span>
</div>
</div>
<div class="td-weather-days">
<div class="td-day-4">Thu</div>
<div class="td-day-degrees">
<span class="td-degrees-4">7</span>
<span class="td-circle">&deg;</span>
</div>
</div>
</div>
</div>
</div></div><aside id="custom_html-36" class="widget_text td_block_template_10 widget custom_html-36 widget_custom_html"><h4 class="td-block-title"><span>Calendar</span></h4><div class="textwidget custom-html-widget"><div data-cswidget="9860"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div></aside><aside id="custom_html-9" class="widget_text td_block_template_10 widget custom_html-9 widget_custom_html"><h4 class="td-block-title"><span>Most Commented</span></h4><div class="textwidget custom-html-widget"> <style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/laurinburgexchange/popular_threads_widget.js?num_items=3&num_days=5"></script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_92 td_block_template_10">
<style>
/* custom css */
.tdi_92.td-a-rec{
					text-align: center;
				}.tdi_92 .td-element-style{
					z-index: -1;
				}.tdi_92.td-a-rec-img{
				    text-align: left;
				}.tdi_92.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_92.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><aside id="custom_html-33" class="widget_text td_block_template_10 widget custom_html-33 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2337992"></script></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_93 td_block_template_10">
<style>
/* custom css */
.tdi_93.td-a-rec{
					text-align: center;
				}.tdi_93 .td-element-style{
					z-index: -1;
				}.tdi_93.td-a-rec-img{
				    text-align: left;
				}.tdi_93.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_93.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><aside id="custom_html-29" class="widget_text td_block_template_10 widget custom_html-29 widget_custom_html"><h4 class="td-block-title"><span>Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target21" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;max-width: 300px; max-height: 250px; min-height: 50px;" id="_snup-trx2-ldgr0"></div></div><script src="https://japfg-trending-content.uc.r.appspot.com/trxtwo.php?s=10190&v=1&q=4&i=21"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script></div></aside><aside id="custom_html-18" class="widget_text td_block_template_10 widget custom_html-18 widget_custom_html"><h4 class="td-block-title"><span>Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d990b089-ce56-03e4-fd97-ad5e97dbd593&amp;tgtid=4f8ff4a7-6d83-e9d4-d9e3-c8942e784e2d"></script>
<div id="d990b089-ce56-03e4-fd97-ad5e97dbd593"></div></div></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_94 td_block_template_10">
<style>
/* custom css */
.tdi_94.td-a-rec{
					text-align: center;
				}.tdi_94 .td-element-style{
					z-index: -1;
				}.tdi_94.td-a-rec-img{
				    text-align: left;
				}.tdi_94.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_94.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<ins id="midtc-MR"></ins>
</div></div><aside id="custom_html-27" class="widget_text td_block_template_10 widget custom_html-27 widget_custom_html"><div class="textwidget custom-html-widget"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_ffc2db667aed318e136f2db2e746537f" style="overflow: hidden; min-width: 100%; border: none;" src="https://pro32.ap.org/iframe/widgets/content/ffc2db667aed318e136f2db2e746537f" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_ffc2db667aed318e136f2db2e746537f');"></iframe></div></aside><aside id="custom_html-38" class="widget_text td_block_template_10 widget custom_html-38 widget_custom_html"><div class="textwidget custom-html-widget"><div id="hotwire-rightrail"></div>
<script>
var hotwire = window.hotwire || { cmd: [] };
hotwire.cmd.push(function() {
  hotwire.init({
    selector: '#hotwire-rightrail',
    widget: 'rightrail'
  });
});
</script></div></aside>  </div>
</div>
</div> 
</article> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14073  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside class="td_block_template_10 widget widget_text"> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-506-3021<br />
F:910-276-3815</p>
<p><strong>Address:<br />
</strong>915 S. Main St., Suite H<br />
Laurinburg NC, 28352</p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>General Information</span></h4><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-14084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14084"><a href="https://www.laurinburgexchange.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-14086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14086"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-14092" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14092"><a href="https://www.laurinburgexchange.com/advertise">Advertise With The Laurinburg Exchange</a></li>
<li id="menu-item-14085" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14085"><a href="https://www.laurinburgexchange.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
<li id="menu-item-256257" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-256257"><a href="https://www.laurinburgexchange.com/sports-event-photos">Submit Your Best Sports &#038; Event Photos</a></li>
</ul></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_10 widget widget_recent_entries">
<h4 class="td-block-title"><span>Recent Articles</span></h4>
<ul>
<li>
<a href="https://www.laurinburgexchange.com/sports/257125/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win" aria-current="page">Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/tv-books/257095/tv-week-dec-17-2022">TV Week &#8211; Dec. 17, 2022</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/sports/257118/roundup-lady-scots-two-field-goals-in-4th-quarter-enough-to-top-southern-lee-46-39">Roundup: Lady Scots&#8217; two field goals in 4th quarter enough to top Southern Lee 46-39</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/news/257115/carver-beta-club-collects-for-toys-for-tots">Carver Beta Club collects for Toys for Tots</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/opinion/257111/tom-campbell-a-code-blue-medical-crisis">Tom Campbell | A code blue medical crisis</a>
</li>
</ul>
</aside> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Laurinburg Exchange 2022 </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
#menu-item-770826{
    font-weight:700;
}
.td-drop-down-search{
    display:none !important;
}
body .zd-progress {
    position: inherit;
}

.additionalImages{
    margin-right:17px !important;
}

#Liqwid_board9 {
    display: block;
}

.tdm_block_text_image .tdm-text-wrap {
    padding-top: 0px;
    padding-bottom: 0px;
}

.td_block_template_10 .td-block-title:before {
    background-color: #e64946;
}

.td_block_template_10 .td-block-title {
    font-weight: 700;
}

.td-element-style-before {
    opacity: 1 !important;
}

.td-main-sidebar {
    border-left: 1px #ccc solid;
}

@media only screen and (max-width: 767px) {
  .td-main-sidebar {
    border-left: 0px #ccc solid;
}  
    
}

.accessibility {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding-top: 3px;
    padding-bottom: 3px;
}

.responsivevoice-button {
        background-color: #333;
}

.fontadjust, .fontadjustlarger, .fontadjustlargest {
    background-color: #333;
}

.loginPrompt {
    font-size: 16px !important;
    border-bottom: 1px solid #ccc !important;
}

.loginPrompt a {
    font-size: 16px;
}

.tdi_1_rand_style, .tdi_16_rand_style {
    background: #e64946 !important;
}

.td-menu-mob-open-menu #td-mobile-nav {
    max-width: 300px;
}

@media only screen and (min-width: 768px) {

.td-icon-mobile:after{
   content: "Sections";
    font-size: 13px;
    font-style: normal;
    font-weight: bold;
    margin: 0px 7px;
    position: absolute;
}

}

.td-mobile-content .sub-menu {
    max-height: 2000px;
    overflow: hidden;
    opacity: .9;
}

.td-mobile-content .td_mobile_submenu>a .td-icon-menu-right {
    display: none;
}

.td-mobile-content .sub-menu a {
    color: #ddd;
}


.td-mobile-content .sub-menu .sub-menu a {
    color: lightyellow;
}
</style>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"laurinburgexchange"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"257125 https:\/\/www.laurinburgexchange.com\/sports\/257125\/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win","disqusShortname":"laurinburgexchange","disqusTitle":"Roundup: Defense shuts down Marlboro County offense in 61-36 Scots win","disqusUrl":"https:\/\/www.laurinburgexchange.com\/sports\/257125\/roundup-defense-shuts-down-marlboro-county-offense-in-61-36-scots-win","postId":"257125"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.laurinburgexchange.com\/cart","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9cd4b6882c9714e51de5e71f5210754c","fragment_name":"wc_fragments_9cd4b6882c9714e51de5e71f5210754c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>
<script>
function myFunction() {
  var x = document.getElementById("disqus_thread");
  if (x.style.display === "block") {
    x.style.display = "none";
  } else {
    x.style.display = "block";
  }
}
</script>

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_40';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_72';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_72');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_85';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_85');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_91","location":"laurinburg","api_location":"Laurinburg","api_language":"en","api_key":"226ce0569ab581c5d669dcff05848e7f","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[7.9,46.2],"today_humidity":61,"today_wind_speed":[4.1,2.6],"today_min":[5.9,42.6],"today_max":[8.8,47.9],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1671332400,"day_name":"Sun","day_temp":[9,48],"owm_day_index":0},{"timestamp":1671408000,"day_name":"Mon","day_temp":[9,48],"owm_day_index":7},{"timestamp":1671494400,"day_name":"Tue","day_temp":[10,49],"owm_day_index":15},{"timestamp":1671580800,"day_name":"Wed","day_temp":[8,47],"owm_day_index":23},{"timestamp":1671667200,"day_name":"Thu","day_temp":[7,44],"owm_day_index":31}]});
				});
			
			
</script>
</body>
</html>