<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.laurinburgexchange.com/xmlrpc.php" />
<title>Lady Scots&#8217; season ends at Seventy-First | Laurinburg Exchange</title>

<meta name="description" content="FAYETTEVILLE — The Scotland High girls basketball team’s season ended with a 49-25 loss to Seventy-First on Monday in the first round of the Sandhills Athletic&#8230;" />
<meta property="og:image" content="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7961.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="609" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lady Scots&#8217; season ends at Seventy-First | Laurinburg Exchange" />
<meta property="og:description" content="FAYETTEVILLE — The Scotland High girls basketball team’s season ended with a 49-25 loss to Seventy-First on Monday in the first round of the Sandhills Athletic Conference tournament. In her final game&#8230;" />
<meta property="og:url" content="https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first" />
<meta property="og:site_name" content="Laurinburg Exchange" />
<meta property="article:publisher" content="https://www.facebook.com/TheLaurinburgExchange" />
<meta property="article:published_time" content="2020-02-18T02:54+00:00" />
<meta property="article:modified_time" content="2020-02-18T02:54+00:00" />
<meta property="og:updated_time" content="2020-02-18T02:54+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LbgExchange" />
<meta name="twitter:title" content="Lady Scots&#8217; season ends at Seventy-First | Laurinburg Exchange" />
<meta name="twitter:description" content="FAYETTEVILLE — The Scotland High girls basketball team’s season ended with a 49-25 loss to Seventy-First on Monday in the first round of the Sandhills Athletic Conference tournament. In her final game&#8230;" />
<meta name="twitter:image" content="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7961.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="609" />
<link rel="canonical" href="https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.laurinburgexchange.com/","name":"Laurinburg Exchange"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.laurinburgexchange.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first","name":"Lady Scots&#8217; season ends at Seventy-First"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Feed" href="https://www.laurinburgexchange.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Comments Feed" href="https://www.laurinburgexchange.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Laurinburg Exchange &raquo; Lady Scots&#8217; season ends at Seventy-First Comments Feed" href="https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24508.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24508.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24508.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://s24508.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24508.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24508.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=6520ed' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24508.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24508.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24508.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.laurinburgexchange.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laurinburgexchange.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24508.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.laurinburgexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first" />
<link rel="alternate" type="text/xml+oembed" href="https://www.laurinburgexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://s24508.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-favicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32061003"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-33699 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-14081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14081"><a href="https://www.laurinburgexchange.com/subscribe">Subscribe</a></li>
<li id="menu-item-14087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14087"><a href="https://itunes.apple.com/us/app/the-laurinburg-exchange/id1042679853?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-14088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14088"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.laurinburg">Android App</a></li>
<li id="menu-item-14094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14094"><a href="https://www.laurinburgexchange.com/sign-up-for-notices">Get Daily Headline E-Mails</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-14082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14082"><a href="https://www.facebook.com/TheLaurinburgExchange/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-14083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14083"><a href="https://twitter.com/LbgExchange"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.laurinburgexchange.com/" class="custom-logo-link" rel="home"><img width="300" height="63" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/cropped-lbxlogo-1.png" class="custom-logo" alt="Laurinburg Exchange" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-13" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="40" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5194' id='mega-menu-item-5194'><a class="mega-menu-link" href="https://www.laurinburgexchange.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5206' id='mega-menu-item-5206'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5207' id='mega-menu-item-5207'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5208' id='mega-menu-item-5208'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5212' id='mega-menu-item-5212'><a class="mega-menu-link" href="https://www.facebook.com/TheLaurinburgExchange/">Laurinburg Exchange on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5213' id='mega-menu-item-5213'><a class="mega-menu-link" href="https://twitter.com/LbgExchange">Laurinburg Exchange on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5209' id='mega-menu-item-5209'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23252' id='mega-menu-item-23252'><a class="mega-menu-link" href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5210' id='mega-menu-item-5210'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/sign-up-for-notices">Sign Up For Notices</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5195' id='mega-menu-item-5195'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5214' id='mega-menu-item-5214'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5215' id='mega-menu-item-5215'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8498' id='mega-menu-item-8498'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5217' id='mega-menu-item-5217'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14095' id='mega-menu-item-14095'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5219' id='mega-menu-item-5219'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5220' id='mega-menu-item-5220'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5196' id='mega-menu-item-5196'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5221' id='mega-menu-item-5221'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5222' id='mega-menu-item-5222'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6758' id='mega-menu-item-6758'><a class="mega-menu-link" href="https://pro32.ap.org/laurinburgexchange">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6759' id='mega-menu-item-6759'><a class="mega-menu-link" href="https://wintergames.ap.org/laurinburgexchange">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6760' id='mega-menu-item-6760'><a class="mega-menu-link" href="https://racing.ap.org/laurinburgexchange">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6761' id='mega-menu-item-6761'><a class="mega-menu-link" href="https://collegebasketball.ap.org/laurinburgexchange">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6762' id='mega-menu-item-6762'><a class="mega-menu-link" href="https://collegefootball.ap.org/laurinburgexchange">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-5199' id='mega-menu-item-5199'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/laurinburgexchange" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5197' id='mega-menu-item-5197'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-post-parent mega-menu-item-5223' id='mega-menu-item-5223'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5198' id='mega-menu-item-5198'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6312' id='mega-menu-item-6312'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5224' id='mega-menu-item-5224'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5225' id='mega-menu-item-5225'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5226' id='mega-menu-item-5226'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-14096' id='mega-menu-item-14096'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5229' id='mega-menu-item-5229'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5231' id='mega-menu-item-5231'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5232' id='mega-menu-item-5232'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5233' id='mega-menu-item-5233'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14768' id='mega-menu-item-14768'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/submit-military-promotion-graduation-2">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-5200' id='mega-menu-item-5200'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5201' id='mega-menu-item-5201'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5239' id='mega-menu-item-5239'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5238' id='mega-menu-item-5238'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5240' id='mega-menu-item-5240'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5242' id='mega-menu-item-5242'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5243' id='mega-menu-item-5243'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5244' id='mega-menu-item-5244'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5234' id='mega-menu-item-5234'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5235' id='mega-menu-item-5235'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5236' id='mega-menu-item-5236'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5237' id='mega-menu-item-5237'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5241' id='mega-menu-item-5241'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-13493' id='mega-menu-item-13493'><a class="mega-menu-link" href="http://local.laurinburgexchange.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5202' id='mega-menu-item-5202'><a class="mega-menu-link" href="http://local.laurinburgexchange.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13473' id='mega-menu-item-13473'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13471' id='mega-menu-item-13471'><a class="mega-menu-link" href="https://www.laurinburgexchange.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first" title="Lady Scots&#8217; season ends at Seventy-First">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 17, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Lady Scots&#8217; season ends at Seventy-First </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/sports/33697/tester-a-fresh-start-for-the-scots" title="Tester: A fresh start for the Scots">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 17, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Tester: A fresh start for the Scots </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/sports/33694/locklear-punches-ticket-to-state-tourney" title="Locklear punches ticket to state tourney">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 17, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Locklear punches ticket to state tourney </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/news/33692/king-collard" title="King collard">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 17, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
King collard </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.laurinburgexchange.com/opinion/33690/black-infant-mortality-still-an-atrocity" title="Black infant mortality still an atrocity">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ February 17, 2020 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Black infant mortality still an atrocity </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.laurinburgexchange.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.laurinburgexchange.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.laurinburgexchange.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Lady Scots&#8217; season ends at Seventy-First</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-33699" class="post-33699 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-girls-basketball tag-sandhills-athletic-conference tag-scotland tag-seventy-first">
<header class="entry-header clearfix"><h1 class="entry-title">Lady Scots&#8217; season ends at Seventy-First</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.laurinburgexchange.com/date/2020/02">February 17, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.laurinburgexchange.com/author/englewoodindependent-2">Laurinburg Exchange</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.laurinburgexchange.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="33699 https://www.laurinburgexchange.com/?p=33699">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: Brandon Tester - Sports editor</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7961-640x381.jpg" alt="" title="web1_IMG_7961.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first&t=Lady+Scots%E2%80%99+season+ends+at+Seventy-First', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Lady+Scots%E2%80%99+season+ends+at+Seventy-First:&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first&media=https://www.laurinburgexchange.com/wp-content/uploads/2020/02/web1_IMG_7961.jpg&description=Lady+Scots%E2%80%99+season+ends+at+Seventy-First', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#77480402151d1214034a3b16130e5245472414180304523245524f47524e4e5245470412160418195245471219130452454716035245472412011219030e5a311e05040351161a074c1518130e4a1f03030704524436524531524531000000591b1602051e1915020510120f141f161910125914181a5245310407180503045245314444414e4e5245311b16130e5a04141803045a0412160418195a121913045a16035a0412011219030e5a111e050403" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7961.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Brandon Tester | Laurinburg Exchange Scotland guard Sierra Breeden led the Lady Scots with nine points at Seventy-First on Monday. </div>
</div>
<p>FAYETTEVILLE &#8212; The Scotland High girls basketball team&#8217;s season ended with a 49-25 loss to Seventy-First on Monday in the first round of the Sandhills Athletic Conference tournament.</p>
<p>In her final game with the Lady Scots, senior Sierra Breeden posted a team-high nine points. Sophomore Kadence Sheppard chipped in with seven points, and senior Asjah Swindell added five points.</p>
<p>After heading into halftime with an 18-13 lead, Seventy-First pulled away by outscoring Scotland 20-5 in the third quarter.</p>
<p>&#8220;We came out pretty flat (in the second half), and we couldn&#8217;t score at all,&#8221; Scotland coach Mallarie Snow said. &#8220;I know it kind of freaks them out sometimes when Asjah isn&#8217;t on the floor. She couldn&#8217;t start out because she had four fouls heading into the second half.</p>
<p>&#8220;But I was really excited and proud of how they played that first half. They were moving the ball a whole lot better. I think Seventy-First stepped up their game a little bit when it came to the second half.&#8221;</p>
<p>Scotland trailed 9-4 at the end of a slow-paced first quarter. The Lady Scots found their rhythm and eventually tied the score at 12 in the second quarter, but the Lady Falcons didn&#8217;t relinquish the lead.</p>
<p>Ayanna Williams led Seventy-First with 13 points.</p>
<p>The Lady Scots finished the season with a 6-17 overall record. Snow talked about how her team&#8217;s maturity improved this season.</p>
<p>&#8220;I know a lot of times I had to put a lot of stuff on them,&#8221; Snow said. &#8220;They had to learn a lot of things quickly. I know we&#8217;re a little behind the eight ball, but they played together. Their chemistry is really good. I liked that they started to really bond toward the end of the season. Great group of girls.&#8221;</p>
<p>In other SAC girls tournament first-round games: No. 1 Jack Britt defeated No. 8 Hoke 71-21; No. 4 Pinecrest beat No. 5 Richmond 54-46; and No. 3 Purnell Swett defeated No. 6 Lumberton 53-47.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7961.jpg"></p>
<div class="neCaption">Brandon Tester | Laurinburg Exchange Scotland guard Sierra Breeden led the Lady Scots with nine points at Seventy-First on Monday. </div>
</div>
<div class="metaInfo"><photo0>https://www.laurinburgexchange.com/wp-content/uploads/2020/02/web1_IMG_7961.jpg</photo0><caption0>Brandon Tester | Laurinburg Exchange Scotland guard Sierra Breeden led the Lady Scots with nine points at Seventy-First on Monday. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Breeden scores team-high 9 points</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>Brandon Tester</p>
<p>Sports editor</p>
<p></bylineMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first&t=Lady+Scots%E2%80%99+season+ends+at+Seventy-First', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Lady+Scots%E2%80%99+season+ends+at+Seventy-First:&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first&media=https://www.laurinburgexchange.com/wp-content/uploads/2020/02/web1_IMG_7961.jpg&description=Lady+Scots%E2%80%99+season+ends+at+Seventy-First', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.laurinburgexchange.com%2Fsports%2F33699%2Flady-scots-season-ends-at-seventy-first', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#3b04484e59515e584f06775a5f421e090b6858544f481e7e091e030b1e02021e090b485e5a4854551e090b5e555f481e090b5a4f1e090b685e4d5e554f42167d5249484f1d5a564b0059545f4206534f4f4b481e087a1e097d1e097d4c4c4c15575a4e495255594e495c5e4358535a555c5e155854561e097d484b54494f481e097d08080d02021e097d575a5f42164858544f4816485e5a485455165e555f48165a4f16485e4d5e554f42165d5249484f" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.laurinburgexchange.com/tag/girls-basketball" rel="tag">girls basketball</a></li><li><a href="https://www.laurinburgexchange.com/tag/sandhills-athletic-conference" rel="tag">Sandhills Athletic Conference</a></li><li><a href="https://www.laurinburgexchange.com/tag/scotland" rel="tag">Scotland</a></li><li><a href="https://www.laurinburgexchange.com/tag/seventy-first" rel="tag">Seventy First</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.laurinburgexchange.com/sports/33697/tester-a-fresh-start-for-the-scots" rel="prev"><img width="80" height="60" src="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7841-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7841-80x60.jpg 80w, https://s24508.pcdn.co/wp-content/uploads/2020/02/web1_IMG_7841-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Tester: A fresh start for the Scots</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-32925 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.laurinburgexchange.com/sports/32925/scots-wrestle-bucs-falcons" title="Scots wrestle Bucs, Falcons"><img width="326" height="245" src="https://s24508.pcdn.co/wp-content/uploads/2020/01/web1_IMG_7066-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24508.pcdn.co/wp-content/uploads/2020/01/web1_IMG_7066-326x245.jpg 326w, https://s24508.pcdn.co/wp-content/uploads/2020/01/web1_IMG_7066-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.laurinburgexchange.com/sports/32925/scots-wrestle-bucs-falcons" title="Scots wrestle Bucs, Falcons" rel="bookmark">
Scots wrestle Bucs, Falcons </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.laurinburgexchange.com/date/2020/01">January 23, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.laurinburgexchange.com/author/englewoodindependent-2">Laurinburg Exchange</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.laurinburgexchange.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.laurinburgexchange.com/sports/32925/scots-wrestle-bucs-falcons#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="32925 https://www.laurinburgexchange.com/?p=32925">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &#8212; The Scotland High wrestling team competed against Jack Britt and Seventy-First in a Sandhills Athletic Conference meet on Wednesday at Richmond Senior High. Buccaneers pull away late Jack Britt used a string of <a class="mh-excerpt-more" href="https://www.laurinburgexchange.com/sports/32925/scots-wrestle-bucs-falcons" title="Scots wrestle Bucs, Falcons">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-23527 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.laurinburgexchange.com/sports/23527/scots-finish-3rd-at-bayonet" title="Scots finish 3rd at Bayonet"><img width="326" height="245" src="https://s24508.pcdn.co/wp-content/uploads/2019/03/web1_Scots-golf-2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24508.pcdn.co/wp-content/uploads/2019/03/web1_Scots-golf-2-326x245.jpg 326w, https://s24508.pcdn.co/wp-content/uploads/2019/03/web1_Scots-golf-2-300x225.jpg 300w, https://s24508.pcdn.co/wp-content/uploads/2019/03/web1_Scots-golf-2-80x60.jpg 80w, https://s24508.pcdn.co/wp-content/uploads/2019/03/web1_Scots-golf-2.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.laurinburgexchange.com/sports/23527/scots-finish-3rd-at-bayonet" title="Scots finish 3rd at Bayonet" rel="bookmark">
Scots finish 3rd at Bayonet </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.laurinburgexchange.com/date/2019/03">March 11, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.laurinburgexchange.com/author/englewoodindependent-2">Laurinburg Exchange</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.laurinburgexchange.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.laurinburgexchange.com/sports/23527/scots-finish-3rd-at-bayonet#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="23527 https://www.laurinburgexchange.com/?p=23527">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>RAEFORD &#8212; Scotland&#8217;s boys golf team finished in third place out of seven teams in a Sandhills Athletic Conference match at Bayonet Golf Club on Monday. Seniors Nick Thompson and Mason High both carded a <a class="mh-excerpt-more" href="https://www.laurinburgexchange.com/sports/23527/scots-finish-3rd-at-bayonet" title="Scots finish 3rd at Bayonet">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-31147 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.laurinburgexchange.com/sports/31147/union-pines-defeats-scotland-in-boys-basketball-season-opener" title="Union Pines defeats Scotland in boys basketball season opener"><img width="326" height="245" src="https://s24508.pcdn.co/wp-content/uploads/2019/11/web1_Settles-vs-UP-2019-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24508.pcdn.co/wp-content/uploads/2019/11/web1_Settles-vs-UP-2019-326x245.jpg 326w, https://s24508.pcdn.co/wp-content/uploads/2019/11/web1_Settles-vs-UP-2019-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.laurinburgexchange.com/sports/31147/union-pines-defeats-scotland-in-boys-basketball-season-opener" title="Union Pines defeats Scotland in boys basketball season opener" rel="bookmark">
Union Pines defeats Scotland in boys basketball season opener </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.laurinburgexchange.com/date/2019/11">November 20, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.laurinburgexchange.com/author/englewoodindependent-2">Laurinburg Exchange</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.laurinburgexchange.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.laurinburgexchange.com/sports/31147/union-pines-defeats-scotland-in-boys-basketball-season-opener#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="31147 https://www.laurinburgexchange.com/?p=31147">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>LAURINBURG &#8212; The Scotland boys basketball team struggled to generate momentum offensively in the second half of a season-opening 61-51 loss to Union Pines on Tuesday night. The Vikings outscored the Scots 36-24 in the <a class="mh-excerpt-more" href="https://www.laurinburgexchange.com/sports/31147/union-pines-defeats-scotland-in-boys-basketball-season-opener" title="Union Pines defeats Scotland in boys basketball season opener">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/laurinburg-nc/28352/weather-forecast/334818" class="aw-widget-legal">

</a><div id="awcc1462908619278" class="aw-widget-current" data-locationkey="334818" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.laurinburgexchange.com/weather"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="115" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="36" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"> <style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{

				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/laurinburgexchange/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="37" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92980"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-12" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="38" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Poll</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d990b089-ce56-03e4-fd97-ad5e97dbd593&amp;tgtid=4f8ff4a7-6d83-e9d4-d9e3-c8942e784e2d"></script>
<div id="d990b089-ce56-03e4-fd97-ad5e97dbd593"></div></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="39" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24508.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-14073  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-14084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14084"><a href="https://www.laurinburgexchange.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-14086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14086"><a href="http://championcarolinas.com/terms">Terms Of Service</a></li>
<li id="menu-item-14092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14092"><a href="https://www.laurinburgexchange.com/advertise">Advertise With The Laurinburg Exchange</a></li>
<li id="menu-item-14085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14085"><a href="https://www.laurinburgexchange.com/sign-up-for-notices">Sign Up For Headline E-Mails</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.laurinburgexchange.com/sports/33699/lady-scots-season-ends-at-seventy-first" aria-current="page">Lady Scots&#8217; season ends at Seventy-First</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/sports/33697/tester-a-fresh-start-for-the-scots">Tester: A fresh start for the Scots</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/sports/33694/locklear-punches-ticket-to-state-tourney">Locklear punches ticket to state tourney</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/news/33692/king-collard">King collard</a>
</li>
<li>
<a href="https://www.laurinburgexchange.com/opinion/33690/black-infant-mortality-still-an-atrocity">Black infant mortality still an atrocity</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-276-2311<br />
F:910-276-3815</p>
<p><strong>Address:<br />
</strong>915 S. Main St., Suite H<br />
Laurinburg NC, 28352</p>
</div>
</div><div id="custom_html-23" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget">
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
</div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-31']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"laurinburgexchange"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33699 https:\/\/www.laurinburgexchange.com\/?p=33699","disqusShortname":"laurinburgexchange","disqusTitle":"Lady Scots\u2019 season ends at Seventy-First","disqusUrl":"https:\/\/www.laurinburgexchange.com\/sports\/33699\/lady-scots-season-ends-at-seventy-first","postId":"33699"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://s24508.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"62f380209b","applicationID":"309219031","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":180,"atts":"ShRXQV9KSRg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>